summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@pep-project.org>2017-12-12 17:16:00 +0100
committerJustus Winter <justus@pep-project.org>2017-12-13 13:55:20 +0100
commitc86ad83ae31d44aeab3317e5e05d6d63e428f0e0 (patch)
tree12d1aac77f256e733104e98faf9143152eacd573 /net/Cargo.toml
parentc0cab61441df7a0334f817c2cc4817a0910e1193 (diff)
Split up Sequoia.
- Split up into six crates: buffered-reader, openpgp, sequoia-core, sequoia-ffi, sequoia-net, and sequoia-store. - Adjust imports accordingly.
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
new file mode 100644
index 00000000..044171b4
--- /dev/null
+++ b/net/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "sequoia-net"
+version = "0.1.0"
+authors = ["Justus Winter <justus@pep-project.org>"]
+
+[dependencies]
+openpgp = { path = "../openpgp" }
+sequoia-core = { path = "../core" }
+hyper = "0.11"
+hyper-tls = "0.1.2"
+libc = "0.2.33"
+native-tls = "0.1.4"
+nom = "3.2.0"
+num = "0.1.40"
+num-derive = "0.1.41"
+percent-encoding = "1.0.1"
+tokio-core = "0.1"
+futures = "0.1"