summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-10-24 13:24:02 +0200
committerJustus Winter <justus@sequoia-pgp.org>2019-10-25 16:31:07 +0200
commitb73b3e1c747b7a25a260d898b3cec171d7a9e435 (patch)
tree6ba9c5c8ad2675cc015f0c6a0ce5558bcd68c07a /ipc/Cargo.toml
parent6a87767d485cf8a015ee67efe77ef652e7082485 (diff)
Release 0.11.0.v0.11.0
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index 4f8f626a..5112f366 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "sequoia-ipc"
description = "Interprocess communication infrastructure for Sequoia"
-version = "0.10.0"
+version = "0.11.0"
authors = [
"Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.10.0/sequoia_ipc"
+documentation = "https://docs.sequoia-pgp.org/0.11.0/sequoia_ipc"
build = "build.rs"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
@@ -21,8 +21,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.10" }
-sequoia-core = { path = "../core", version = "0.10" }
+sequoia-openpgp = { path = "../openpgp", version = "0.11" }
+sequoia-core = { path = "../core", version = "0.11" }
capnp-rpc = "0.10"
failure = "0.1.2"