summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-11-25 16:37:57 +0100
committerJustus Winter <justus@sequoia-pgp.org>2019-11-25 16:37:57 +0100
commita65039bfd04a69c383f09e629ec679adf151bcb6 (patch)
treeb65af33b5648c458c4111c9692e1cc4e9e72d0ce /ipc/Cargo.toml
parent388231f448bea4acdc2a76b35f6c9b369fcf0107 (diff)
Release 0.12.0.v0.12.0
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index 580c6148..aa749a14 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia-ipc"
description = "Interprocess communication infrastructure for Sequoia"
-version = "0.11.0"
+version = "0.12.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.11.0/sequoia_ipc"
+documentation = "https://docs.sequoia-pgp.org/0.12.0/sequoia_ipc"
build = "build.rs"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
@@ -20,8 +20,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.11" }
-sequoia-core = { path = "../core", version = "0.11" }
+sequoia-openpgp = { path = "../openpgp", version = "0.12" }
+sequoia-core = { path = "../core", version = "0.12" }
capnp-rpc = "0.10"
failure = "0.1.2"