summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-07-08 17:24:33 +0200
committerJustus Winter <justus@sequoia-pgp.org>2019-07-08 17:24:33 +0200
commitfc28c420315a38f3b466cfd65ba51c04c0eadc6b (patch)
tree1e3f4a2d237f3c851d2cc1eeee1b6702a7a66153 /ipc/Cargo.toml
parent9770f5be8b22dd5dc2abe2bcb5dd2203e02e4c18 (diff)
Release 0.9.0.v0.9.0
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index f6ba2ae0..40d06617 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "sequoia-ipc"
description = "Interprocess communication infrastructure for Sequoia"
-version = "0.8.0"
+version = "0.9.0"
authors = [
"Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.8.0/sequoia_ipc"
+documentation = "https://docs.sequoia-pgp.org/0.9.0/sequoia_ipc"
build = "build.rs"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
@@ -20,8 +20,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.8" }
-sequoia-core = { path = "../core", version = "0.8" }
+sequoia-openpgp = { path = "../openpgp", version = "0.9" }
+sequoia-core = { path = "../core", version = "0.9" }
capnp-rpc = "0.10"
failure = "0.1.2"