summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-06-03 14:36:23 +0200
committerJustus Winter <justus@sequoia-pgp.org>2019-06-17 12:04:24 +0200
commit56fcb569fd2f064f723ed091b6c2b0be1041288b (patch)
tree31cea0b7b21c5a1438b296f107efadce0b6dfe7b /ipc/Cargo.toml
parent05f298df6f99e1c1cf485594b7eda264e4e2f403 (diff)
ipc: Add Assuan support.
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index c44da3af..c67378d1 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -9,6 +9,7 @@ authors = [
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
documentation = "https://docs.sequoia-pgp.org/0.8.0/sequoia_ipc"
+build = "build.rs"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "README.md"
@@ -26,8 +27,16 @@ capnp-rpc = "0.9"
failure = "0.1.2"
fs2 = "0.4.2"
futures = "0.1"
+lalrpop-util = "0.17"
libc = "0.2.33"
memsec = "0.5.6"
rand = "0.6"
+tokio = "0.1"
tokio-core = "0.1"
tokio-io = "0.1.4"
+
+[build-dependencies]
+lalrpop = "0.17"
+
+[dev-dependencies]
+clap = "2.32.0"