summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-08-17 12:44:22 +0200
committerJustus Winter <justus@sequoia-pgp.org>2020-08-17 16:19:24 +0200
commitbc93b8a039753a626406f15a346f84ecaed49583 (patch)
treede89a8d571aac56f402baf2d6327abb838c64ce6 /ipc/Cargo.toml
parent5c80cd51fa5453be3207bb2c9491fbe8d9c0afe3 (diff)
openpgp: Move crypto::sexp to the ipc crate.
- This is only used to communicate with the GnuPG agent, so it should not be in the openpgp crate.
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index b21fcfd1..ef5ed0ea 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -24,10 +24,12 @@ sequoia-openpgp = { path = "../openpgp", version = "0.18" }
sequoia-core = { path = "../core", version = "0.18" }
anyhow = "1"
+buffered-reader = { path = "../buffered-reader", version = "0.18", default-features = false }
capnp-rpc = "0.10"
fs2 = "0.4.2"
futures = "0.1"
lalrpop-util = "0.17"
+lazy_static = "1.3"
libc = "0.2.33"
memsec = "0.5.6"
rand = { version = "0.7", default-features = false }
@@ -52,3 +54,4 @@ lalrpop = "0.17"
[dev-dependencies]
clap = "2.32.0"
+quickcheck = { version = "0.9", default-features = false }