summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
authorNeal H. Walfield <neal@pep.foundation>2023-10-27 15:02:43 +0200
committerNeal H. Walfield <neal@pep.foundation>2023-10-27 15:02:43 +0200
commitd638abbe200357281e0382ed8dbd9e7845f30b3a (patch)
tree22555d17e9002987e617abc8b1f613687b6aef7a /ipc/Cargo.toml
parentef8ed6342f76e70921f8ae77279310c301d9de9e (diff)
ipc: Upgrade socket2
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index ffe47bdf..b144cbe0 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -38,7 +38,7 @@ tempfile = "3.1"
thiserror = "1.0.2"
tokio = { version = "1.19", features = [ "rt-multi-thread", "io-util", "net" ] }
tokio-util = { version = "0.7", features = ["compat"] }
-socket2 = "0.4"
+socket2 = "0.5"
dirs = "5"
[target.'cfg(windows)'.dependencies]