summaryrefslogtreecommitdiffstats
path: root/ffi-macros/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-01-22 13:08:12 +0100
committerJustus Winter <justus@sequoia-pgp.org>2019-01-22 17:46:40 +0100
commit20e89f09aa9cae3dd56ffff1b45d88ddbf3d0acd (patch)
treec5a84b4a2d5fe0debb5e5deb545906634a9265a6 /ffi-macros/Cargo.toml
parent0cb819a1c3cc127c05c03a7220b5aa11a3ef1d44 (diff)
ffi-macros: Add ffi_wrapper_type that derives functions.
- Note that the wrapper type is not actually used for now, the functions still operate on the original type. But, this lets us derive functions, and for that we merge it now. - See #166.
Diffstat (limited to 'ffi-macros/Cargo.toml')
-rw-r--r--ffi-macros/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ffi-macros/Cargo.toml b/ffi-macros/Cargo.toml
index 152ced79..e323b452 100644
--- a/ffi-macros/Cargo.toml
+++ b/ffi-macros/Cargo.toml
@@ -18,6 +18,7 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
+lazy_static = "1.0.0"
proc-macro2 = "0.4"
quote = "0.6"