summaryrefslogtreecommitdiffstats
path: root/buffered-reader/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2018-09-10 14:30:57 +0200
committerJustus Winter <justus@sequoia-pgp.org>2018-09-17 14:44:34 +0200
commit6397b048cf6943f38aefb97c1c4199ad744ca978 (patch)
tree93aeaec95d5c14a70919c6f1a6e31724e063a04b /buffered-reader/Cargo.toml
parent030b195820c82d8fd89feefa5034e966446f4546 (diff)
buffered-reader: Add mmapping BufferedReaderFile variant.
- Fixes #98.
Diffstat (limited to 'buffered-reader/Cargo.toml')
-rw-r--r--buffered-reader/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/buffered-reader/Cargo.toml b/buffered-reader/Cargo.toml
index 1702ac97..325c5056 100644
--- a/buffered-reader/Cargo.toml
+++ b/buffered-reader/Cargo.toml
@@ -6,6 +6,7 @@ authors = ["Neal H. Walfield <neal@gnu.org>"]
[dependencies]
bzip2 = { version = "0.3.2", optional = true }
flate2 = { version = "1.0.1", optional = true }
+libc = "0.2.33"
[features]
default = ["compression"]