summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-04-12 15:57:40 +0200
committerJustus Winter <justus@sequoia-pgp.org>2019-04-12 16:07:00 +0200
commit36f757acfe2dcef3352527c2850379771b16bee4 (patch)
treedfd6c2224dda69d7ac0f1df0afb05b30c2a17777 /Cargo.toml
parent3dabda18bf761126626db8a7cd61a13b3e4d481b (diff)
Release 0.6.0.v0.6.0
- Also bump rfc2822 to 0.6.0. After all, we create tags for the versions.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml28
1 files changed, 14 insertions, 14 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e4267002..3d769a3b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia"
description = "A cool new OpenPGP implementation"
-version = "0.5.0"
+version = "0.6.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.5.0/"
+documentation = "https://docs.sequoia-pgp.org/0.6.0/"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "README.md"
@@ -22,18 +22,18 @@ maintenance = { status = "actively-developed" }
[workspace]
[dependencies]
-buffered-reader = { path = "buffered-reader", version = "0.5" }
-sequoia-rfc2822 = { path = "rfc2822", version = "0.1" }
-sequoia-openpgp = { path = "openpgp", version = "0.5" }
-sequoia-openpgp-ffi = { path = "openpgp-ffi", version = "0.5" }
-sequoia-core = { path = "core", version = "0.5" }
-sequoia-ffi = { path = "ffi", version = "0.5" }
-sequoia-ffi-macros = { path = "ffi-macros", version = "0.5" }
-sequoia-net = { path = "net", version = "0.5" }
-sequoia-store = { path = "store", version = "0.5" }
-sequoia-tool = { path = "tool", version = "0.5" }
-sequoia-sqv = { path = "sqv", version = "0.5" }
-sequoia-guide = { path = "guide", version = "0.5" }
+buffered-reader = { path = "buffered-reader", version = "0.6" }
+sequoia-rfc2822 = { path = "rfc2822", version = "0.6" }
+sequoia-openpgp = { path = "openpgp", version = "0.6" }
+sequoia-openpgp-ffi = { path = "openpgp-ffi", version = "0.6" }
+sequoia-core = { path = "core", version = "0.6" }
+sequoia-ffi = { path = "ffi", version = "0.6" }
+sequoia-ffi-macros = { path = "ffi-macros", version = "0.6" }
+sequoia-net = { path = "net", version = "0.6" }
+sequoia-store = { path = "store", version = "0.6" }
+sequoia-tool = { path = "tool", version = "0.6" }
+sequoia-sqv = { path = "sqv", version = "0.6" }
+sequoia-guide = { path = "guide", version = "0.6" }
[lib]
name = "sequoia"