summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2018-11-24 10:48:03 +0100
committerJustus Winter <justus@sequoia-pgp.org>2018-11-24 12:54:04 +0100
commitba413242c645c1412f074740f3eda3be07fa94c8 (patch)
tree97b4e2522718da5352330cafcefd9d7017467e8c /Cargo.toml
parent84f609c063dc4a838784bf2b418d1b5476dc83b1 (diff)
Make cargo package happy.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 79b638f1..065e479c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,13 +22,13 @@ maintenance = { status = "actively-developed" }
[workspace]
[dependencies]
-buffered-reader = { path = "buffered-reader" }
-openpgp = { path = "openpgp" }
-sequoia-core = { path = "core" }
-sequoia-ffi = { path = "ffi" }
-sequoia-net = { path = "net" }
-sequoia-store = { path = "store" }
-sequoia-tool = { path = "tool" }
+buffered-reader = { path = "buffered-reader", version = "0.1.0" }
+openpgp = { path = "openpgp", version = "0.1.0" }
+sequoia-core = { path = "core", version = "0.1.0" }
+sequoia-ffi = { path = "ffi", version = "0.1.0" }
+sequoia-net = { path = "net", version = "0.1.0" }
+sequoia-store = { path = "store", version = "0.1.0" }
+sequoia-tool = { path = "tool", version = "0.1.0" }
[lib]
name = "sequoia"