summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNeal H. Walfield <neal@gnu.org>2017-10-16 10:15:57 +0200
committerNeal H. Walfield <neal@gnu.org>2017-10-16 10:15:57 +0200
commit6f28ab1c4a3caae0eaf8650e4611f3ccf3a7f598 (patch)
tree25ca714030e182393dc6dbed527bfc43485e0d54 /Cargo.toml
openpgp: Add the start of a parser in nom.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 00000000..7533276e
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "sequoia"
+version = "0.1.0"
+authors = ["Neal H. Walfield <neal@gnu.org>"]
+
+[dependencies]
+nom = "3.2.0"
+num = "0.1.40"
+num-derive = "0.1.41"
+
+[lib]
+name = "sequoia"
+path = "src/lib.rs"
+
+[[bin]]
+name = "sequoia"
+path = "src/sequoia.rs"