summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2018-11-26 22:42:51 +0100
committerJustus Winter <justus@sequoia-pgp.org>2018-11-26 23:52:38 +0100
commit4d60255edcc890ae0a57a1000140c5a9f50aec7e (patch)
tree6778360aa526b6930e0e5add7a16f4e1943fab4d /Cargo.toml
parenta42eaff55489407082a794310abb38c7cc720af3 (diff)
Release 0.2.0.v0.2.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a6d68c6f..dc6d3126 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia"
description = "A cool new OpenPGP implementation"
-version = "0.1.0"
+version = "0.2.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
@@ -22,14 +22,14 @@ maintenance = { status = "actively-developed" }
[workspace]
[dependencies]
-buffered-reader = { path = "buffered-reader", version = "0.1.0" }
-sequoia-openpgp = { path = "openpgp", version = "0.1.0" }
-sequoia-core = { path = "core", version = "0.1.0" }
-sequoia-ffi = { path = "ffi", version = "0.1.0" }
-sequoia-net = { path = "net", version = "0.1.0" }
-sequoia-store = { path = "store", version = "0.1.0" }
-sequoia-tool = { path = "tool", version = "0.1.0" }
-sequoia-sqv = { path = "sqv", version = "0.1.0" }
+buffered-reader = { path = "buffered-reader", version = "0.2.0" }
+sequoia-openpgp = { path = "openpgp", version = "0.2.0" }
+sequoia-core = { path = "core", version = "0.2.0" }
+sequoia-ffi = { path = "ffi", version = "0.2.0" }
+sequoia-net = { path = "net", version = "0.2.0" }
+sequoia-store = { path = "store", version = "0.2.0" }
+sequoia-tool = { path = "tool", version = "0.2.0" }
+sequoia-sqv = { path = "sqv", version = "0.2.0" }
[lib]
name = "sequoia"