summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNeal H. Walfield <neal@gnu.org>2017-10-28 22:08:42 +0200
committerNeal H. Walfield <neal@gnu.org>2017-10-28 22:11:49 +0200
commit1d9172f63878efe7e698456881c10a0803bd30b2 (patch)
tree582b14c71974b2997d2dc2014dc9998c08605b9c /Cargo.toml
parentbfb6fa775659b13bd8a4d618a583cdb8a0b9af6e (diff)
Add support for parsing compressed data packets.
- Use the flate2 and bzip2 crates for the actual decompression.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7533276e..fa7f3c21 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,8 @@ authors = ["Neal H. Walfield <neal@gnu.org>"]
nom = "3.2.0"
num = "0.1.40"
num-derive = "0.1.41"
+flate2 = "0.2"
+bzip2 = "0.3.2"
[lib]
name = "sequoia"