summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@pep-project.org>2017-12-06 18:21:01 +0100
committerJustus Winter <justus@pep-project.org>2017-12-12 12:48:05 +0100
commitc1082dbc8461a27fe7e8967084a3f072a2880ed1 (patch)
tree7c5a6894aebf68c20fc7ecd24d19172a520032f5 /Cargo.toml
parent6f6a2e8fc95b7506f769f122b4b3e5982a52336c (diff)
Retrieve and send keys using the hkps? protocol.
- Use hyper for http, hyper-tls for https. - Provide an easy constructor for the hkps pool. - Add ffi glue.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7cfe2f24..43343ed6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,16 @@ authors = ["Neal H. Walfield <neal@gnu.org>"]
base64 = "0.8.0"
bzip2 = "0.3.2"
flate2 = "0.2"
+futures = "0.1"
+hyper = "0.11"
+hyper-tls = "0.1.2"
libc = "0.2.33"
+native-tls = "0.1.4"
nom = "3.2.0"
num = "0.1.40"
num-derive = "0.1.41"
+percent-encoding = "1.0.1"
+tokio-core = "0.1"
[lib]
name = "sequoia"