summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 61686e2..f3840fd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,4 +14,9 @@ keywords = ["vobject", "icalendar", "calendar", "contacts"]
[dependencies]
error-chain = "0.11"
+chrono = { version = "0.4", optional = true }
+
+[features]
+default = []
+timeconversions = ["chrono"]