summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 35ea7dc..989a3f5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,3 +15,6 @@ license = "MIT"
[lib]
name = "vobject"
path = "src/vobject/lib.rs"
+
+[dependencies]
+clippy = {git = "https://github.com/Manishearth/rust-clippy", version = "*", optional = true}