summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2017-10-27 18:49:45 +0200
committerMarkus Unterwaditzer <markus@unterwaditzer.net>2017-10-27 18:49:45 +0200
commit451c0e98a12110579df19709108c053bfa873060 (patch)
treedbe5cc392e95a2d73a6fefd31dd02ee32fb91190 /Cargo.toml
parentbf457b5b321791d6a2c1bcfb63be2831e32d8c78 (diff)
Refactoring (#15)
* Add dependency: error-chain, refactor to use error chain infrastructure * Split code into modules * Move tests to appropriate modules
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dabcf08..c24fea9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,3 +11,7 @@ keywords = ["vobject", "icalendar", "calendar", "contacts"]
version = "0.3.0"
authors = ["Markus Unterwaditzer <markus@unterwaditzer.net>"]
license = "MIT"
+
+[dependencies]
+error-chain = "0.10"
+