summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2017-11-05 14:06:22 +0100
committerMarkus Unterwaditzer <markus@unterwaditzer.net>2017-11-05 14:06:22 +0100
commit7ac80eff586ac06a2f1395154e89ffe3f9b07305 (patch)
tree2e02ea5bdc7dad48b711b9efd63a16c02f97f8e5 /Cargo.toml
parente0b102cb4ece8748e686ea633ccb654defafe6ae (diff)
Vcard highlevel interface pr (#18)
* Start implementing high-level interface for vcard objects * Add derive for Eq and PartialEq for generated types * Add raw() getter for generated types * Add basic vcard test * Add function to create a Vcard object from a Component * error-chain: 0.10 -> 0.11 * Add helper to generate parameter list * Add VcardBuilder * Add test for VcardBuilder * Rename util.rs -> param.rs * Do not pass complete input string to error
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c24fea9..1bc8af2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,5 +13,5 @@ authors = ["Markus Unterwaditzer <markus@unterwaditzer.net>"]
license = "MIT"
[dependencies]
-error-chain = "0.10"
+error-chain = "0.11"