summaryrefslogtreecommitdiffstats
path: root/ipfs-api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipfs-api/Cargo.toml')
-rw-r--r--ipfs-api/Cargo.toml11
1 files changed, 6 insertions, 5 deletions
diff --git a/ipfs-api/Cargo.toml b/ipfs-api/Cargo.toml
index c01d5dd..ea84310 100644
--- a/ipfs-api/Cargo.toml
+++ b/ipfs-api/Cargo.toml
@@ -15,17 +15,18 @@ travis-ci = { repository = "ferristseng/rust-ipfs-api" }
[dependencies]
bytes = "0.4"
-error-chain = "0.11"
+error-chain = "0.12"
futures = "0.1"
-hyper = "0.11"
-hyper-multipart-rfc7578 = "0.1.0-alpha"
+hyper = "0.12"
+hyper-multipart-rfc7578 = "0.2.0-alpha1"
serde = "1.0"
serde_derive = "1.0"
serde_json = "1.0"
serde_urlencoded = "0.5"
-tokio-core = "0.1"
+tokio = "0.1"
+tokio-codec = "0.1"
tokio-io = "0.1"
[dev-dependencies]
-tokio-timer = "0.1"
+tokio-timer = "0.2"
tar = "0.4"