summaryrefslogtreecommitdiffstats
path: root/ipfs-cli/Cargo.toml
diff options
context:
space:
mode:
authorFerris Tseng <ferristseng@fastmail.fm>2019-02-13 21:51:57 -0500
committerFerris Tseng <ferristseng@fastmail.fm>2019-02-13 21:51:57 -0500
commit0cd34b196863325132e54bc8f36b196659baeb17 (patch)
treeafed8e2c10d7fdfa29d7f79191ddffbef6cdef26 /ipfs-cli/Cargo.toml
parentde3588c7c369ea4f4cca66f89c12511d1170e5f5 (diff)
formatting; docs update; version increment; small refactors
Diffstat (limited to 'ipfs-cli/Cargo.toml')
-rw-r--r--ipfs-cli/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/ipfs-cli/Cargo.toml b/ipfs-cli/Cargo.toml
index e0a11e6..eb9466f 100644
--- a/ipfs-cli/Cargo.toml
+++ b/ipfs-cli/Cargo.toml
@@ -3,12 +3,12 @@ name = "ipfs-cli"
description = "A CLI to interact with IPFS"
authors = ["Ferris Tseng <ferristseng@fastmail.fm>"]
repository = "https://github.com/ferristseng/rust-ipfs-api"
-version = "0.4.0"
+version = "0.4.1"
readme = "../README.md"
license = "MIT OR Apache-2.0"
[dependencies]
-clap = "2.27"
+clap = "2.32"
futures = "0.1"
hyper = "0.12"
ipfs-api = { path = "../ipfs-api" }