summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7d982ef2..1b027d2e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -141,6 +141,16 @@ echo "Window Switcher dialog Enabled"
else
echo "Window Switcher dialog Disabled"
fi
+if test x$enable_asan = xyes; then
+echo "Asan address sanitize Enabled"
+else
+echo "Asan address sanitize Disabled"
+fi
+if test x$enable_gcov = xyes; then
+echo "Code Coverage Enabled"
+else
+echo "Code Coverage Disabled"
+fi
echo "-------------------------------------"
echo "Now type 'make' to build"
echo ""