summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac15
1 files changed, 15 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 040b278c..a2785604 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,3 +52,18 @@ AC_SUBST([EXTRA_CFLAGS], ["-Wall -Wextra -Wparentheses -Winline -pedantic"])
AC_CONFIG_FILES([Makefile ])
AC_OUTPUT
+
+dnl -----------------------------------------------
+dnl Some output to easily spot if I3 is enabled.
+dnl -----------------------------------------------
+
+echo ""
+echo "-------------------------------------"
+if test x$i3_header = xyes; then
+echo "I3 support: Enabled"
+else
+echo "I3 support: Disabled"
+fi
+echo "-------------------------------------"
+echo "Now type 'make' to build"
+echo ""