summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorQuentin Glidic <sardemff7+git@sardemff7.net>2017-06-01 00:12:03 +0200
committerQuentin Glidic <sardemff7+git@sardemff7.net>2017-06-01 00:12:58 +0200
commit46dee2671dfa23635d885e855d36d46df63586b1 (patch)
tree5ea49c1040e662a65ac958dc0a9ccdca1023dad7 /meson.build
parent4c8e9247ad8842496f43fec420376db3938b697b (diff)
x11-helper: Rename xcb.c
Signed-off-by: Quentin Glidic <sardemff7+git@sardemff7.net>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build11
1 files changed, 1 insertions, 10 deletions
diff --git a/meson.build b/meson.build
index 8fa9d2d9..df39486d 100644
--- a/meson.build
+++ b/meson.build
@@ -155,7 +155,7 @@ rofi_sources = files(
'source/widgets/listview.c',
'source/widgets/scrollbar.c',
'source/xrmoptions.c',
- 'source/x11-helper.c',
+ 'source/xcb.c',
'source/dialogs/run.c',
'source/dialogs/ssh.c',
'source/dialogs/drun.c',
@@ -188,7 +188,6 @@ rofi_sources = files(
'include/widgets/listview.h',
'include/widgets/scrollbar.h',
'include/xrmoptions.h',
- 'include/x11-helper.h',
'include/dialogs/ssh.h',
'include/dialogs/run.h',
'include/dialogs/drun.h',
@@ -266,7 +265,6 @@ test('helper_pidfile test', executable('helper_pidfile.test', [
'config/config.c',
'source/helper.c',
'source/xrmoptions.c',
- 'source/x11-helper.c',
]),
dependencies: deps,
))
@@ -278,7 +276,6 @@ test('helper_tokenize test', executable('helper_tokenize.test', [
'config/config.c',
'source/helper.c',
'source/xrmoptions.c',
- 'source/x11-helper.c',
]),
dependencies: deps,
))
@@ -294,7 +291,6 @@ test('widget test', executable('widget.test', [
'source/theme.c',
'source/css-colors.c',
'source/helper.c',
- 'source/x11-helper.c',
'config/config.c',
]),
dependencies: deps,
@@ -341,7 +337,6 @@ test('textbox test', executable('textbox.test', [
'source/theme.c',
'source/css-colors.c',
'source/helper.c',
- 'source/x11-helper.c',
'config/config.c',
]),
dependencies: deps,
@@ -354,7 +349,6 @@ test('helper test', executable('helper.test', [
'config/config.c',
'source/helper.c',
'source/xrmoptions.c',
- 'source/x11-helper.c',
]),
dependencies: deps,
))
@@ -366,7 +360,6 @@ test('helper_expand test', executable('helper_expand.test', [
'config/config.c',
'source/helper.c',
'source/xrmoptions.c',
- 'source/x11-helper.c',
]),
dependencies: deps,
))
@@ -378,7 +371,6 @@ test('helper_config_cmdline_parser test', executable('helper_config_cmdline_pars
'config/config.c',
'source/helper.c',
'source/xrmoptions.c',
- 'source/x11-helper.c',
]),
dependencies: deps,
))
@@ -395,7 +387,6 @@ if check.found()
'config/config.c',
'source/helper.c',
'source/xrmoptions.c',
- 'source/x11-helper.c',
'source/theme.c',
'source/css-colors.c',
]),