summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2017-02-06 22:23:04 +0100
committerDave Davenport <qball@gmpclient.org>2017-02-06 22:23:04 +0100
commit8461a9a63d574a6c93d90830a24906c04583833e (patch)
tree7047d4170b30dff1bbde5040733de4286e37436f /configure.ac
parent0115efd933c66c03d7cb040eb35eeb584ed9beae (diff)
Use AC_SEARCH_LIBS instead of AC_CHECK_LIB
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 53b89c4e..3e9cbc84 100644
--- a/configure.ac
+++ b/configure.ac
@@ -91,7 +91,7 @@ AC_CHECK_FUNC([setlocale],,AC_MSG_ERROR("Could not find setlocale"))
AC_CHECK_FUNC([atexit],, AC_MSG_ERROR("Could not find atexit in c library"))
AC_CHECK_HEADER([math.h],, AC_MSG_ERROR("Could not find math.h header file"))
-AC_CHECK_LIB([m],[asin],, AC_MSG_ERROR("Could not find asin in math library"))
+AC_SEARCH_LIBS([asin],[m],, AC_MSG_ERROR("Could not find asin in math library"))
dnl ---------------------------------------------------------------------
dnl Check dependencies