summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDave Davenport <DaveDavenport@users.noreply.github.com>2017-03-08 16:56:28 +0100
committerGitHub <noreply@github.com>2017-03-08 16:56:28 +0100
commitb72a0109089e4bf04856c5c4f19eca87a874fa9e (patch)
tree7fbbc9274794aa352618a281c99984d0b6bd0b82 /configure.ac
parent8083eef5d0c538332bc998cc9cf787d071d99463 (diff)
Issue570 (#571)
* First start issue #570 * Implement (glob style) includes. * Add glob check to configure. * If expanding path, use it
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c34af212..c994d81a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -89,7 +89,8 @@ AC_CHECK_FUNC([flock],, AC_MSG_ERROR("Could not find flock"))
AC_CHECK_FUNC([ftruncate],,AC_MSG_ERROR("Could not find ftruncate"))
AC_CHECK_FUNC([fcntl],, AC_MSG_ERROR("Could not find fcntl"))
AC_CHECK_FUNC([setlocale],,AC_MSG_ERROR("Could not find setlocale"))
-AC_CHECK_FUNC([atexit],, AC_MSG_ERROR("Could not find atexit in c library"))
+AC_CHECK_FUNC([atexit],, AC_MSG_ERROR("Could not find atexit in c library"))
+AC_CHECK_FUNC([glob],, AC_MSG_ERROR("Could not find glob in c library"))
AC_CHECK_HEADER([math.h],, AC_MSG_ERROR("Could not find math.h header file"))
AC_SEARCH_LIBS([floor],[m],, AC_MSG_ERROR("Could not find floor in math library"))