summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2016-11-25 21:47:28 +0100
committerDave Davenport <qball@gmpclient.org>2016-11-25 21:47:28 +0100
commit80c7b3774e304153e1a418d6d03dd272e9aae876 (patch)
treefdae10e5140ed214b8e2533b423a9aed990a32bb /configure.ac
parent31115dd3122a1994a83f59f4be485a814d1a1f41 (diff)
Fix compare add forum to links.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index c07b0f72..b25c8ebd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-AC_INIT([rofi], [1.2.0], [https://github.com/DaveDavenport/rofi/])
+AC_INIT([rofi], [1.2.0], [https://github.com/DaveDavenport/rofi/],[],[https://forums.qtools.org/])
AC_CONFIG_SRCDIR([source/rofi.c])
AC_CONFIG_HEADER([config.h])
@@ -48,11 +48,11 @@ dnl ---------------------------------------------------------------------
AC_ARG_ENABLE(gcov,
[ --enable-gcov Enable source code coverage testing using gcov],
[AM_CFLAGS="${AM_CFLAGS} -coverage"])
-AS_IF([test "X${enable_gcov}" == "xyes" ], [AC_DEFINE([ENABLE_GCOV], [1], [Enable gcov profiling])])
+AS_IF([test "x${enable_gcov}" = "xyes" ], [AC_DEFINE([ENABLE_GCOV], [1], [Enable gcov profiling])])
AC_ARG_ENABLE(asan,
[ --enable-asan asan],
[AM_CFLAGS="${AM_CFLAGS} -fsanitize=address -fno-omit-frame-pointer -g3"])
-AS_IF([test "X${enable_asan}" == "xyes" ], [AC_DEFINE([ENABLE_ASAN], [1], [Enable libasan])])
+AS_IF([test "x${enable_asan}" = "xyes" ], [AC_DEFINE([ENABLE_ASAN], [1], [Enable libasan])])
dnl --------------------------------------------------------------------