summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2015-03-24 16:02:03 +0100
committerDave Davenport <qball@gmpclient.org>2015-03-24 16:02:03 +0100
commit8e954466ed33ff18737d312f512fc643eaaf8c3f (patch)
tree7c3a3d1eaeacc5cc2d8c600d5eacc52ebc4b9667 /configure.ac
parent953fcf9ee804109fcec57e1af6a417500e5c2935 (diff)
Update install guide + print i3 status end of configure.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac15
1 files changed, 15 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 040b278c..a2785604 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,3 +52,18 @@ AC_SUBST([EXTRA_CFLAGS], ["-Wall -Wextra -Wparentheses -Winline -pedantic"])
AC_CONFIG_FILES([Makefile ])
AC_OUTPUT
+
+dnl -----------------------------------------------
+dnl Some output to easily spot if I3 is enabled.
+dnl -----------------------------------------------
+
+echo ""
+echo "-------------------------------------"
+if test x$i3_header = xyes; then
+echo "I3 support: Enabled"
+else
+echo "I3 support: Disabled"
+fi
+echo "-------------------------------------"
+echo "Now type 'make' to build"
+echo ""