summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2016-01-04 20:56:54 +0100
committerDave Davenport <qball@gmpclient.org>2016-01-04 20:56:54 +0100
commitfefd992c11313732de59cca1a8178474954804d8 (patch)
tree2b17b9263888912610eb91a75564a7514f860b87 /Makefile.am
parentf715a33bf7ec153bb6bb2b3fa1e9e38415b67352 (diff)
parent09c7b330260ea510cb7db98b0cf330724d6a2e93 (diff)
Merge branch 'master' of github:DaveDavenport/rofi
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index f796278c..e82b6fcd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -191,7 +191,7 @@ test-x: ${bin_PROGRAMS}
echo "Test daemon"
$(top_srcdir)/test/run_test.sh 211 $(top_srcdir)/test/run_daemon_test.sh $(top_builddir)
echo "Test xr dump"
- $(top_srcdir)/test/run_test.sh 212 $(top_srcdir)/test/xr_dump_test.sh $(top_builddir) $(top_srcdir)
+ $(top_srcdir)/test/run_test.sh 212 $(top_srcdir)/test/xr_dump_test.sh $(top_builddir) $(top_srcdir)
echo "Test drun"
$(top_srcdir)/test/run_test.sh 213 $(top_srcdir)/test/run_drun_test.sh $(top_builddir)
echo "Test combi"
@@ -200,10 +200,14 @@ test-x: ${bin_PROGRAMS}
$(top_srcdir)/test/run_test.sh 215 $(top_srcdir)/test/run_regex_test.sh $(top_builddir)
echo "Test dmenu glob"
$(top_srcdir)/test/run_test.sh 216 $(top_srcdir)/test/run_glob_test.sh $(top_builddir)
+ echo "Test dmenu fuzzy"
+ $(top_srcdir)/test/run_test.sh 217 $(top_srcdir)/test/run_fuzzy_test.sh $(top_builddir)
echo "Test config dump"
- $(top_srcdir)/test/run_test.sh 217 $(top_srcdir)/test/xr_config_test.sh $(top_builddir) $(top_srcdir)
+ $(top_srcdir)/test/run_test.sh 218 $(top_srcdir)/test/xr_config_test.sh $(top_builddir) $(top_srcdir)
+ echo "Test dmenu-normal-window"
+ $(top_srcdir)/test/run_test.sh 219 $(top_srcdir)/test/run_dmenu_normal_window_test.sh $(top_builddir)
echo "Test window"
- $(top_srcdir)/test/run_test.sh 217 $(top_srcdir)/test/run_window_test.sh $(top_builddir) $(top_srcdir)
+ $(top_srcdir)/test/run_test.sh 220 $(top_srcdir)/test/run_window_test.sh $(top_builddir) $(top_srcdir)
echo "End tests"