summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2016-01-04 18:04:15 +0100
committerDave Davenport <qball@gmpclient.org>2016-01-04 18:04:15 +0100
commitdac711cf22a36a66876cd107531a2efd1b54a4f8 (patch)
tree181c02887fa7ea34c18a82faebc420bd8bbf4c39 /Makefile.am
parentd661a515f0d4519b7da9d3cd4332313bdb9fd9b9 (diff)
Add fuzzy test.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 71a9c850..d7248214 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -200,8 +200,10 @@ test-x: ${bin_PROGRAMS}
$(top_srcdir)/test/run_test.sh 215 $(top_srcdir)/test/run_regex_test.sh $(top_builddir)
echo "Test dmenu glob"
$(top_srcdir)/test/run_test.sh 216 $(top_srcdir)/test/run_glob_test.sh $(top_builddir)
+ echo "Test dmenu fuzzy"
+ $(top_srcdir)/test/run_test.sh 217 $(top_srcdir)/test/run_fuzzy_test.sh $(top_builddir)
echo "Test config dump"
- $(top_srcdir)/test/run_test.sh 217 $(top_srcdir)/test/xr_config_test.sh $(top_builddir) $(top_srcdir)
+ $(top_srcdir)/test/run_test.sh 218 $(top_srcdir)/test/xr_config_test.sh $(top_builddir) $(top_srcdir)
echo "End tests"