summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2016-01-07 16:01:56 +0100
committerDave Davenport <qball@gmpclient.org>2016-01-07 16:01:56 +0100
commit51b5511017b632129df78d2906882abafd92c38a (patch)
tree3c4edc72d840ac91a80a9eb4d5c621c963c9336f /Makefile.am
parent38be9d94aedd57dc77da3b994173e22f7c4ce0df (diff)
More doxygen sugar.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 46582441..363c830e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,6 +50,7 @@ rofi_SOURCES=\
source/dialogs/window.c\
source/dialogs/script.c\
include/rofi.h\
+ include/settings.h\
include/keyb.h\
include/helper.h\
include/timings.h\
@@ -131,6 +132,7 @@ rofi_test_SOURCES=\
source/history.c\
config/config.c\
include/rofi.h\
+ include/settings.h\
include/history.h\
test/history-test.c
@@ -143,6 +145,7 @@ textbox_test_SOURCES=\
source/helper.c\
include/keyb.h\
include/rofi.h\
+ include/settings.h\
include/textbox.h\
include/x11-helper.h\
include/xrmoptions.h\
@@ -226,7 +229,7 @@ cppcheck: ${rofi_SOURCES}
.PHONY: ohcount
ohcount: ${rofi_SOURCES}
- ohcount -i ${top_srcdir}/source/
+ ohcount -i ${top_srcdir}/source/ ${top_srcdir}/include/
doxy: doc/rofi.doxy ${rofi_SOURCES}
doxygen ${top_builddir}/doc/rofi.doxy