summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorQC <qball@gmpclient.org>2015-09-04 20:46:13 +0200
committerQC <qball@gmpclient.org>2015-09-04 20:46:42 +0200
commit234bb088ef2daaa1fbcd9acb613d9a0dbbeac862 (patch)
treeb6d9ade7173d7ea8b88896bcb089d3d8c6096ee4 /Makefile.am
parent67091fa1a7a7f9c550be3b3c71be23325d8eccd9 (diff)
Add some debug info
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c6aed9a4..e021a5d6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -156,12 +156,19 @@ test: ${bin_PROGRAMS}
.PHONY: test-x
test-x: ${bin_PROGRAMS}
+ echo "Test 1"
$(top_srcdir)/test/run_test.sh 123 $(top_builddir)/textbox_test $(top_builddir) $(top_srcdir)/doc/example.xresources
+ echo "Test 2"
$(top_srcdir)/test/run_test.sh 200 $(top_srcdir)/test/run_errormsg_test.sh $(top_builddir) $(top_srcdir)/doc/example.xresources
+ echo "Test 3"
$(top_srcdir)/test/run_test.sh 201 $(top_srcdir)/test/run_switchdialog_test.sh $(top_builddir) $(top_srcdir)/doc/example.xresources
+ echo "Test 4"
$(top_srcdir)/test/run_test.sh 202 $(top_srcdir)/test/run_dmenu_test.sh $(top_builddir) $(top_srcdir)/doc/example.xresources
+ echo "Test 5"
$(top_srcdir)/test/run_test.sh 203 $(top_srcdir)/test/run_dmenu_custom_test.sh $(top_builddir) $(top_srcdir)/doc/example.xresources
+ echo "Test 6"
$(top_srcdir)/test/run_test.sh 204 $(top_srcdir)/test/run_run_test.sh $(top_builddir) $(top_srcdir)/doc/example.xresources
+ echo "Test 7"
$(top_srcdir)/test/run_test.sh 205 $(top_srcdir)/test/run_script_test.sh $(top_builddir) $(top_srcdir)/doc/example.xresources