summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2016-01-04 18:26:18 +0100
committerDave Davenport <qball@gmpclient.org>2016-01-04 18:26:18 +0100
commit05a1be9753fd0b029de06f2d6ad93be1c29eccc9 (patch)
treed81a5cfa1493283aa33451697baf195e1f9166a7 /Makefile.am
parentdac711cf22a36a66876cd107531a2efd1b54a4f8 (diff)
Another silly test to make sure this code is hit and should show breakage.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d7248214..09d68a5b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -191,7 +191,7 @@ test-x: ${bin_PROGRAMS}
echo "Test daemon"
$(top_srcdir)/test/run_test.sh 211 $(top_srcdir)/test/run_daemon_test.sh $(top_builddir)
echo "Test xr dump"
- $(top_srcdir)/test/run_test.sh 212 $(top_srcdir)/test/xr_dump_test.sh $(top_builddir) $(top_srcdir)
+ $(top_srcdir)/test/run_test.sh 212 $(top_srcdir)/test/xr_dump_test.sh $(top_builddir) $(top_srcdir)
echo "Test drun"
$(top_srcdir)/test/run_test.sh 213 $(top_srcdir)/test/run_drun_test.sh $(top_builddir)
echo "Test combi"
@@ -203,7 +203,9 @@ test-x: ${bin_PROGRAMS}
echo "Test dmenu fuzzy"
$(top_srcdir)/test/run_test.sh 217 $(top_srcdir)/test/run_fuzzy_test.sh $(top_builddir)
echo "Test config dump"
- $(top_srcdir)/test/run_test.sh 218 $(top_srcdir)/test/xr_config_test.sh $(top_builddir) $(top_srcdir)
+ $(top_srcdir)/test/run_test.sh 218 $(top_srcdir)/test/xr_config_test.sh $(top_builddir) $(top_srcdir)
+ echo "Test dmenu-normal-window"
+ $(top_srcdir)/test/run_test.sh 219 $(top_srcdir)/test/run_dmenu_normal_window_test.sh $(top_builddir)
echo "End tests"