summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2017-04-30 17:44:53 +0200
committerDave Davenport <qball@gmpclient.org>2017-04-30 17:44:53 +0200
commitaba295647a536b61c9245c78f1d8f8b90f63b320 (patch)
treec91c41e136c74f02cc23da1349831f538d350fd3 /Makefile.am
parent90d946b80958ba21e951b040125e4e47a78ba865 (diff)
[Test] Convert theme-parser test to use libcheck.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9e4b9de4..f5af4b3e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -415,8 +415,8 @@ helper_test_LDADD=\
$(libsn_LIBS)\
$(cairo_LIBS)
-theme_parser_test_CFLAGS=${helper_test_CFLAGS}
-theme_parser_test_LDADD=${helper_test_LDADD}
+theme_parser_test_CFLAGS=${helper_test_CFLAGS} $(check_CFLAGS)
+theme_parser_test_LDADD=${helper_test_LDADD} $(check_LIBS)
helper_expand_SOURCES=\
config/config.c\