summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2017-01-19 09:19:14 +0100
committerDave Davenport <qball@gmpclient.org>2017-01-19 09:19:14 +0100
commit823d1b46511abc5904f7358636ccd7ec2cbc25ea (patch)
treea38a7709c2ffa245356fffe3d6fbfe3e73f6bd22 /Makefile.am
parent3a7fde924a9efd3c2df73961d2b19bc727c1f77d (diff)
Convert built-in themes to new format.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am40
1 files changed, 20 insertions, 20 deletions
diff --git a/Makefile.am b/Makefile.am
index d846a01b..7e1d78ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -144,26 +144,26 @@ README.html: README.md
###
themedir=$(pkgdatadir)/themes/
theme_DATA=\
- themes/Adapta-Nokto.theme\
- themes/Arc.theme\
- themes/DarkBlue.theme\
- themes/Indego.theme\
- themes/Monokai.theme\
- themes/Paper.theme\
- themes/android_notification.theme\
- themes/blue.theme\
- themes/c64.theme\
- themes/glue_pro_blue.theme\
- themes/gruvbox-dark-hard.theme\
- themes/gruvbox-dark-soft.theme\
- themes/gruvbox-dark.theme\
- themes/gruvbox-light-hard.theme\
- themes/gruvbox-light-soft.theme\
- themes/gruvbox-light.theme\
- themes/lb.theme\
- themes/purple.theme\
- themes/solarized.theme\
- themes/solarized_alternate.theme
+ themes/Adapta-Nokto.rasi\
+ themes/Arc.rasi\
+ themes/DarkBlue.rasi\
+ themes/Indego.rasi\
+ themes/Monokai.rasi\
+ themes/Paper.rasi\
+ themes/android_notification.rasi\
+ themes/blue.rasi\
+ themes/c64.rasi\
+ themes/glue_pro_blue.rasi\
+ themes/gruvbox-dark-hard.rasi\
+ themes/gruvbox-dark-soft.rasi\
+ themes/gruvbox-dark.rasi\
+ themes/gruvbox-light-hard.rasi\
+ themes/gruvbox-light-soft.rasi\
+ themes/gruvbox-light.rasi\
+ themes/lb.rasi\
+ themes/purple.rasi\
+ themes/solarized.rasi\
+ themes/solarized_alternate.rasi
##
# Extra DIST