summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorQuentin Glidic <sardemff7+git@sardemff7.net>2017-05-04 13:29:11 +0200
committerQuentin Glidic <sardemff7+git@sardemff7.net>2017-05-04 13:40:12 +0200
commit4fccb3efdcc0d74879e5eb38ce1fb428b7745184 (patch)
tree8a822319387c26194f743b411b01331fa4c5b97a /Makefile.am
parentcc714f8f91f9c36192f19fb13e70205771ee1caf (diff)
theme-parser: Drop lexer/ in #includes
Signed-off-by: Quentin Glidic <sardemff7+git@sardemff7.net>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 38b6b80f..9afbfcc8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -118,6 +118,7 @@ rofi_CFLAGS=\
$(cairo_CFLAGS)\
-DMANPAGE_PATH="\"$(mandir)/\""\
-I$(top_srcdir)/include/\
+ -I$(top_srcdir)/lexer/\
-I$(top_srcdir)/config/\
-I$(top_builddir)/\
-Werror=missing-prototypes\
@@ -267,6 +268,7 @@ textbox_test_CFLAGS=\
-DPLUGIN_PATH=\"${libdir}/rofi\"\
-DTHEME_DIR=\"$(themedir)\"\
-I$(top_srcdir)/include/\
+ -I$(top_srcdir)/lexer/\
-I$(top_srcdir)/config/\
-I$(top_builddir)/
@@ -412,6 +414,7 @@ helper_test_CFLAGS=\
-DPLUGIN_PATH=\"${libdir}/rofi\"\
-DTHEME_DIR=\"$(themedir)\"\
-I$(top_srcdir)/include/\
+ -I$(top_srcdir)/lexer/\
-I$(top_srcdir)/config/\
-I$(top_builddir)/