summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2017-05-04 21:49:24 +0200
committerDave Davenport <qball@gmpclient.org>2017-05-04 21:49:24 +0200
commit0cde9a9d0e53d338f9c74389d1b0b3cddd121c46 (patch)
tree6b8c40042b6e4a2d9c528e7970667ac0b00b470d /Makefile.am
parent82e2456043df3d91a944751092ff621ea5fd434a (diff)
Fixing make dist including build lexer header file
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 63cce5e3..c48a8915 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -119,6 +119,7 @@ rofi_CFLAGS=\
-DMANPAGE_PATH="\"$(mandir)/\""\
-I$(top_srcdir)/include/\
-I$(top_builddir)/lexer/\
+ -I$(top_srcdir)/lexer/\
-I$(top_srcdir)/config/\
-I$(top_builddir)/\
-Werror=missing-prototypes\
@@ -269,6 +270,7 @@ textbox_test_CFLAGS=\
-DTHEME_DIR=\"$(themedir)\"\
-I$(top_srcdir)/include/\
-I$(top_builddir)/lexer/\
+ -I$(top_srcdir)/lexer/\
-I$(top_srcdir)/config/\
-I$(top_builddir)/
@@ -415,6 +417,7 @@ helper_test_CFLAGS=\
-DTHEME_DIR=\"$(themedir)\"\
-I$(top_srcdir)/include/\
-I$(top_builddir)/lexer/\
+ -I$(top_srcdir)/lexer/\
-I$(top_srcdir)/config/\
-I$(top_builddir)/