summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2017-04-29 17:51:38 +0200
committerDave Davenport <qball@gmpclient.org>2017-04-29 17:52:37 +0200
commit084125bc4c19af0f2ac4d53a1afbec3cc16f45e6 (patch)
tree8f073f6075eec6d762836f7d0e4340a53cf1e8e1 /Makefile.am
parente7d58ada4d692e7e6087134c8cddb6c6d6f3bb38 (diff)
[Test] Play with check.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 50cbcdd1..9e4b9de4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -452,8 +452,8 @@ helper_config_cmdline_parser_SOURCES=\
test/helper-config-cmdline-parser.c
-mode_test_CFLAGS=$(textbox_test_CFLAGS)
-mode_test_LDADD=$(textbox_test_LDADD)
+mode_test_CFLAGS=$(textbox_test_CFLAGS) $(check_CFLAGS)
+mode_test_LDADD=$(textbox_test_LDADD) $(check_LIBS)
mode_test_SOURCES=\
config/config.c\
test/mode-test.c\