summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2016-01-07 19:47:37 +0100
committerDave Davenport <qball@gmpclient.org>2016-01-07 19:47:37 +0100
commite8daff0f6ad49cd17b225622fa1875ee2960a70f (patch)
tree98573f33b525ffe0acbb378eb0367e8c658fc0cc /Makefile.am
parent51b5511017b632129df78d2906882abafd92c38a (diff)
First cleanup steps.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 363c830e..2aa6e36c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,6 +32,7 @@ AM_CFLAGS=\
rofi_SOURCES=\
source/rofi.c\
+ source/mode.c\
source/keyb.c\
config/config.c\
source/helper.c\
@@ -50,6 +51,8 @@ rofi_SOURCES=\
source/dialogs/window.c\
source/dialogs/script.c\
include/rofi.h\
+ include/mode.h\
+ include/mode-private.h\
include/settings.h\
include/keyb.h\
include/helper.h\
@@ -132,6 +135,8 @@ rofi_test_SOURCES=\
source/history.c\
config/config.c\
include/rofi.h\
+ include/mode.h\
+ include/mode-private.h\
include/settings.h\
include/history.h\
test/history-test.c
@@ -145,6 +150,8 @@ textbox_test_SOURCES=\
source/helper.c\
include/keyb.h\
include/rofi.h\
+ include/mode.h\
+ include/mode-private.h\
include/settings.h\
include/textbox.h\
include/x11-helper.h\
@@ -155,6 +162,8 @@ textbox_test_SOURCES=\
helper_test_SOURCES=\
config/config.c\
include/rofi.h\
+ include/mode.h\
+ include/mode-private.h\
source/helper.c\
include/helper.h\
include/xrmoptions.h\