summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2016-03-05 11:08:32 +0100
committerDave Davenport <qball@gmpclient.org>2016-03-05 11:08:32 +0100
commit72dfe2ad4c37d98b789019bb0f2b2bd3fc9e8971 (patch)
treee05391a8b7d6e5293b4f5f9801b061282a1fff99 /Makefile.am
parent881ca572df59e2b39e4a123af68e46068b35a424 (diff)
Propagate error down, show dialog.
Fix positioning dialog.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a9905a92..a98704e0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -304,7 +304,7 @@ indent: $(rofi_SOURCES) $(top_srcdir)/config/config.def.c $(helper_test_SOURCES)
.PHONY: cppcheck
cppcheck: $(rofi_SOURCES)
- cppcheck --std=c99 --platform=unix64 --enable=all -Uerror_dialog -I $(top_srcdir)/include/ $^
+ cppcheck --std=c99 --platform=unix64 --enable=all -Uerror_dialog --inconclusive -I $(top_srcdir)/include/ $^
.PHONY: ohcount