summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2016-03-21 20:27:16 +0100
committerDave Davenport <qball@gmpclient.org>2016-03-21 20:27:16 +0100
commit3ac0c6dd7d8543805356f632fd15ea4f1d7aba93 (patch)
treeedc7e546c2bccfd34327f39d20bfb66bf8bc6b18 /Makefile.am
parent8914fbf2df7c78194ce9d45d12c695d0c8314eb0 (diff)
Quick fix.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 1136a6a9..ffccd44a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -139,9 +139,9 @@ update-manpage: $(top_srcdir)/doc/rofi-manpage.markdown
##
# Rofi test program
##
-check_PROGRAMS=rofi_test textbox_test helper_test helper_expand
+check_PROGRAMS=history_test textbox_test helper_test helper_expand
-rofi_test_CFLAGS=\
+history_test_CFLAGS=\
$(AM_CFLAGS)\
$(glib_CFLAGS)\
$(libsn_CFLAGS)\
@@ -149,11 +149,11 @@ rofi_test_CFLAGS=\
-I$(top_srcdir)/config/\
-I$(top_builddir)/
-rofi_test_LDADD=\
+history_test_LDADD=\
$(glib_LIBS)
-rofi_test_SOURCES=\
+history_test_SOURCES=\
source/history.c\
config/config.c\
include/rofi.h\
@@ -252,7 +252,7 @@ helper_expand_CFLAGS=${helper_test_CFLAGS}
helper_expand_LDADD=${helper_test_LDADD}
TESTS=\
- rofi_test\
+ history_test\
helper_test\
helper_expand
@@ -308,7 +308,7 @@ test-x1: $(bin_PROGRAMS)
.PHONY: indent
-indent: $(rofi_SOURCES) $(helper_test_SOURCES) $(textbox_test_SOURCES) $(rofi_test_SOURCES)
+indent: $(rofi_SOURCES) $(helper_test_SOURCES) $(textbox_test_SOURCES) $(history_test_SOURCES) $(helper_expand_SOURCES)
uncrustify -c $(top_srcdir)/data/uncrustify.cfg --replace $^
.PHONY: cppcheck