summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Davenport <qball@gmpclient.org>2016-03-05 20:16:10 +0100
committerDave Davenport <qball@gmpclient.org>2016-03-05 20:16:10 +0100
commit1aed0427f92336a28ec8449d94d76c3045a69b32 (patch)
tree2e30d3e93f9ad96802ec6c5c10baef78181f34b4 /Makefile.am
parent9978feb600d8d9ce2f10ea67e26a9337e9da528e (diff)
Remove hack with config file.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index a98704e0..bb5d33ac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -112,14 +112,6 @@ markdown_FILES=\
README.html: README.md
$(md_verbose) markdown $< > $@
-
-
-##
-# config directory
-##
-$(top_builddir)/config/config.c: $(top_srcdir)/config/config.def.c
- cp $(top_srcdir)/config/config.def.c $@
-
##
# Extra DIST
##
@@ -127,7 +119,6 @@ EXTRA_DIST=\
$(markdown_FILES)\
$(markdown_SC_FILES)\
Examples/i3_switch_workspaces.sh\
- $(top_srcdir)/config/config.def.c\
INSTALL.md\
AUTHORS\
doc/rofi.doxy.in\
@@ -298,7 +289,7 @@ test-x1: $(bin_PROGRAMS)
.PHONY: indent
-indent: $(rofi_SOURCES) $(top_srcdir)/config/config.def.c $(helper_test_SOURCES) $(textbox_test_SOURCES) $(rofi_test_SOURCES)
+indent: $(rofi_SOURCES) $(helper_test_SOURCES) $(textbox_test_SOURCES) $(rofi_test_SOURCES)
uncrustify -c $(top_srcdir)/data/uncrustify.cfg --replace $^
.PHONY: cppcheck