summaryrefslogtreecommitdiffstats
path: root/ignore/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ignore/Cargo.toml')
-rw-r--r--ignore/Cargo.toml20
1 files changed, 10 insertions, 10 deletions
diff --git a/ignore/Cargo.toml b/ignore/Cargo.toml
index c2a47b90..449dbdaa 100644
--- a/ignore/Cargo.toml
+++ b/ignore/Cargo.toml
@@ -18,21 +18,21 @@ name = "ignore"
bench = false
[dependencies]
-crossbeam-channel = "0.2"
-globset = { version = "0.4.0", path = "../globset" }
-lazy_static = "1"
-log = "0.4"
-memchr = "2"
-regex = "1"
-same-file = "1"
-thread_local = "0.3.2"
-walkdir = "2.2.2"
+crossbeam-channel = "0.2.4"
+globset = { version = "0.4.2", path = "../globset" }
+lazy_static = "1.1.0"
+log = "0.4.5"
+memchr = "2.0.2"
+regex = "1.0.5"
+same-file = "1.0.3"
+thread_local = "0.3.6"
+walkdir = "2.2.5"
[target.'cfg(windows)'.dependencies.winapi-util]
version = "0.1.1"
[dev-dependencies]
-tempdir = "0.3.5"
+tempdir = "0.3.7"
[features]
simd-accel = ["globset/simd-accel"]