summaryrefslogtreecommitdiffstats
path: root/ignore/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ignore/Cargo.toml')
-rw-r--r--ignore/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/ignore/Cargo.toml b/ignore/Cargo.toml
index 164a8518..f2c8cf4d 100644
--- a/ignore/Cargo.toml
+++ b/ignore/Cargo.toml
@@ -18,7 +18,7 @@ name = "ignore"
bench = false
[dependencies]
-crossbeam-channel = "0.2.4"
+crossbeam-channel = "0.3.3"
globset = { version = "0.4.2", path = "../globset" }
lazy_static = "1.1.0"
log = "0.4.5"
@@ -32,7 +32,8 @@ walkdir = "2.2.5"
version = "0.1.1"
[dev-dependencies]
-tempdir = "0.3.7"
+# tempdir = "0.3.7"
+tempfile = "3.0.5"
[features]
simd-accel = ["globset/simd-accel"]