summaryrefslogtreecommitdiffstats
path: root/grep/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'grep/Cargo.toml')
-rw-r--r--grep/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/grep/Cargo.toml b/grep/Cargo.toml
index c8027ff8..5d3a00dd 100644
--- a/grep/Cargo.toml
+++ b/grep/Cargo.toml
@@ -22,9 +22,15 @@ grep-searcher = { version = "0.1.0", path = "../grep-searcher" }
[dev-dependencies]
atty = "0.2.11"
+regex = "1"
termcolor = "1"
walkdir = "2.2.2"
+[dev-dependencies.clap]
+version = "2.32.0"
+default-features = false
+features = ["suggestions"]
+
[features]
avx-accel = ["grep-searcher/avx-accel"]
simd-accel = ["grep-searcher/simd-accel"]