summaryrefslogtreecommitdiffstats
path: root/grep-searcher/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'grep-searcher/Cargo.toml')
-rw-r--r--grep-searcher/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/grep-searcher/Cargo.toml b/grep-searcher/Cargo.toml
index 893e2f5c..f4875d9f 100644
--- a/grep-searcher/Cargo.toml
+++ b/grep-searcher/Cargo.toml
@@ -13,12 +13,12 @@ keywords = ["regex", "grep", "egrep", "search", "pattern"]
license = "Unlicense/MIT"
[dependencies]
+bstr = { version = "0.1.2", default-features = false, features = ["std"] }
bytecount = "0.5"
encoding_rs = "0.8.14"
encoding_rs_io = "0.1.4"
grep-matcher = { version = "0.1.1", path = "../grep-matcher" }
log = "0.4.5"
-memchr = "2.1"
memmap = "0.7"
[dev-dependencies]