summaryrefslogtreecommitdiffstats
path: root/grep-matcher/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'grep-matcher/Cargo.toml')
-rw-r--r--grep-matcher/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/grep-matcher/Cargo.toml b/grep-matcher/Cargo.toml
index 4de336e1..c7b2c9b0 100644
--- a/grep-matcher/Cargo.toml
+++ b/grep-matcher/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "grep-matcher"
-version = "0.1.0" #:version
+version = "0.1.1" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
A trait for regular expressions, with a focus on line oriented search.
@@ -14,10 +14,10 @@ license = "Unlicense/MIT"
autotests = false
[dependencies]
-memchr = "2"
+memchr = "2.0.2"
[dev-dependencies]
-regex = "1"
+regex = "1.0.5"
[[test]]
name = "integration"