summaryrefslogtreecommitdiffstats
path: root/crates/printer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/printer/Cargo.toml')
-rw-r--r--crates/printer/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/printer/Cargo.toml b/crates/printer/Cargo.toml
index 7f9d3a56..8258a838 100644
--- a/crates/printer/Cargo.toml
+++ b/crates/printer/Cargo.toml
@@ -22,7 +22,7 @@ serde1 = ["base64", "serde", "serde_json"]
base64 = { version = "0.13.0", optional = true }
bstr = "0.2.0"
grep-matcher = { version = "0.1.5", path = "../matcher" }
-grep-searcher = { version = "0.1.4", path = "../searcher" }
+grep-searcher = { version = "0.1.8", path = "../searcher" }
termcolor = "1.0.4"
serde = { version = "1.0.77", optional = true, features = ["derive"] }
serde_json = { version = "1.0.27", optional = true }