summaryrefslogtreecommitdiffstats
path: root/crates/globset/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/globset/Cargo.toml')
-rw-r--r--crates/globset/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/globset/Cargo.toml b/crates/globset/Cargo.toml
index c53802e2..aecef29c 100644
--- a/crates/globset/Cargo.toml
+++ b/crates/globset/Cargo.toml
@@ -21,7 +21,7 @@ bench = false
[dependencies]
aho-corasick = "0.7.3"
-bstr = { version = "0.2.0", default-features = false, features = ["std"] }
+bstr = { version = "1.1.0", default-features = false, features = ["std"] }
fnv = "1.0.6"
log = { version = "0.4.5", optional = true }
regex = { version = "1.1.5", default-features = false, features = ["perf", "std"] }