summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d4d59f63..15b268c9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,6 +29,9 @@ regex-syntax = { version = "0.3.1", path = "/home/andrew/rust/regex/regex-syntax
rustc-serialize = "0.3"
walkdir = "0.1"
+[features]
+simd-accel = ["regex/simd-accel"]
+
[dev-dependencies]
glob = "0.2"
lazy_static = "0.2"